Adobe Flash Player’s Security Hole

By Thursday, May 29, 2008 0 No tags Permalink 0

Reports from US-CERT, a computer security watchdog service, issued a warning on Wednesday that the current version of Flash Player 9 is being used to install malicious software. If you want to avoid and possible security breaches of your computer you will need to make sure to install the most recent security patch to your computer. Windows and Max OS X computer are vulnerable to this hole and it can allow the attacker to take over your computer and cause it to crash. Click here to install the fix for your computer.

No Comments Yet.

Leave a Reply

Your email address will not be published. Required fields are marked *